•  
      request #12147 Fix PHP 7.2 warnings and errors
    Infos
    #12147
    Yannis ROSSETTO (rossettoy)
    2019-01-09 14:56
    2018-08-18 11:01
    12190
    Details
    Fix PHP 7.2 warnings and errors
    Given that we are now able to run our development instances with PHP 7.2 (see request #12141), we can now fixes all the warnings and errors found while using this one.
    internal improvement
    Empty
    All
    Empty
    Empty
    Stage
    Empty
    Closed
    2019-01-07
    Attachments
    Empty
    References

    List of items referenced by or referencing this item.

    Git commit

    Artifact Tracker v5

    Follow-ups