•  
      request #13601 Tuleap runs PHP 7.3 by default.
    Infos
    #13601
    Yannis ROSSETTO (rossettoy)
    2019-07-19 15:17
    2019-07-05 11:18
    14069
    Details
    Tuleap runs PHP 7.3 by default.

    PHP 7.3 packages are now installed since Tuleap 11.3. After some functionnal tests and Jenkins pipelines updated, it's now time to Tuleap to use them by default.

    Empty
    Upgrade process
    All
    Empty
    Empty
    Stage
    Empty
    Closed
    2019-07-18
    Attachments
    Empty
    References

    Follow-ups