•  
      request #13642 Int/float value says that field is "Empty" whereas it is 0
    Infos
    #13642
    Nicolas Terray (nterray)
    2019-08-25 10:20
    2019-07-18 14:44
    13841
    Details
    Int/float value says that field is "Empty" whereas it is 0

    My remaining effort has been set to 0 (all tasks done). When I edit the field it says 0, but in read only mode it says "Empty" which is wrong because there is a value:

    1802-empty-value-for-0.gif

    Empty
    Empty
    Empty
    Empty
    Empty
    Stage
    Empty
    Closed
    2019-08-25
    Attachments
    References

    List of items referenced by or referencing this item.

    Artifact Tracker v5

    Follow-ups

    • User avatar
      gerrit #15931 integrated into Tuleap 11.5.99.29

      You're right it was not a computed field.

      Thanks for the fix.

      • Summary
        -Computed value says that field is "Empty" whereas it is 0 
        +Int/float value says that field is "Empty" whereas it is 0 
      • Status changed from Under review to Closed
      • Connected artifacts
      • Close date set to 2019-08-25
    • User avatar
      • Status changed from New to Under review
    • User avatar
      A first part for int/float field is under review: gerrit #15931

      Waiting for the requester answer about computed fields.
    • User avatar
      Hello,

      In your gif it seems that it's not a computed field (because there is no "back to autocompute" button).
      Can you confirm that your field is a integer/float field ?

      • Original Submission