•  
      request #14940 Upgrade babel deps (11.16 edition)
    Infos
    #14940
    Joris MASSON (jmasson)
    2020-06-03 11:35
    2020-06-02 17:34
    15878
    Details
    Upgrade babel deps (11.16 edition)

    Babel v7.10.2 has been released. We should also upgrade some of the polyfills we use alongside it, such as core-js and whatwg-fetch.

    babel: https://github.com/babel/babel/blob/master/CHANGELOG.md#v7102-2020-05-30
    babel-plugin-dynamic-import-node (used for jest): https://github.com/airbnb/babel-plugin-dynamic-import-node
    core-js: https://github.com/zloirock/core-js/releases/tag/v3.6.5
    whatwg-fetch (major): https://github.com/github/fetch/releases/tag/v3.0.0
    No changelog or release note for regenerator-runtime :/

    Dev tools
    Empty
    Empty
    • [ ] enhancement
    • [ ] internal improvement
    Empty
    Stage
    Joris MASSON (jmasson)
    Closed
    2020-06-03
    Attachments
    Empty
    References
    Referencing request #14940
    Referenced by request #14940

    Artifact Tracker v5

    Follow-ups