•  
      request #17135 Cannot build viewvc-theme-tuleap with a recent version of Node
    Infos
    #17135
    Thomas Gerbet (tgerbet)
    2020-09-30 11:32
    2020-09-30 10:57
    18318
    Details
    Cannot build viewvc-theme-tuleap with a recent version of Node
    The version of node-sass that we use is too old which prevent us to rebuild the package. We should replace gulp/node-sass by Webpack/Dart Sass like for the main Tuleap build pipeline.
    SCM/Subversion
    All
    Empty
    • [ ] enhancement
    • [ ] internal improvement
    Empty
    Stage
    Thomas Gerbet (tgerbet)
    Closed
    2020-09-30
    Attachments
    Empty
    References
    Referencing request #17135
    Referenced by request #17135

    Artifact Tracker v5

    rel #16163 12.1

    Follow-ups