•  
      request #29218 Show a deprecation message to users using Firefox < 91 or Chrome < 93
    Infos
    #29218
    Thomas Gerbet (tgerbet)
    2022-10-14 10:50
    2022-10-14 09:12
    30674
    Details
    Show a deprecation message to users using Firefox < 91 or Chrome < 93

    Currently we display it when detecting Firefox < 78 or Chrome < 87, it is time to raise the bar again. Firefox 78 ESR is out of security support for almost a year now. Nobody should be using it.

    Other
    Empty
    Empty
    • [ ] enhancement
    • [ ] internal improvement
    Empty
    Stage
    Thomas Gerbet (tgerbet)
    Closed
    2022-10-14
    Attachments
    Empty
    References

    Follow-ups