•  
      request #10892 Continuous integration plugins should support interacting with a Jenkins instance having the CSRF protection enabled
    Infos
    #10892
    Thomas Gerbet (tgerbet)
    2017-12-21 13:33
    2017-12-07 09:12
    10829
    Details
    Continuous integration plugins should support interacting with a Jenkins instance having the CSRF protection enabled
    This is now the default on all recent installations of a Jenkins instance and a warning message is now displayed when the protection is disabled [1] (with good reasons!).

    Continuous integration plugins should support it.



    [1] https://issues.jenkins-ci.org/browse/JENKINS-47372
    Continuous Integration
    All
    Empty
    • [ ] enhancement
    • [ ] internal improvement
    Empty
    Stage
    Empty
    Closed
    2017-12-21
    Attachments
    Empty
    References

    Follow-ups