•  
      request #10924 Update default configuration TLS cipher suites (early 2018 edition)
    Infos
    #10924
    Thomas Gerbet (tgerbet)
    2018-03-15 09:50
    2017-12-13 17:39
    10606
    Details
    Update default configuration TLS cipher suites (early 2018 edition)
    In the beginning of this year the default configurations provided by Tuleap regarding TLS have been updated to match quite recent recommendation (see request #9903).


    Since we do not really care about users relying on IE8 and Windows XP to access Tuleap, I'm going to propose contributions to move to the modern level of Mozilla's recommendations [1]. Minimal browsers level will become Firefox 27, Chrome 30, IE 11 on Windows 7 or Edge. This is still far better than what Tuleap officially supports so it should not be an issue.


    [1] https://wiki.mozilla.org/Security/Server_Side_TLS
    Empty
    Other
    All
    Empty
    Empty
    Stage
    Empty
    Closed
    2018-01-16
    Attachments
    Empty
    References

    Follow-ups