•  
      request #10964 Upgrade build system to npm@5.6.0
    Infos
    #10964
    Thomas Gerbet (tgerbet)
    2018-01-04 11:58
    2018-01-03 16:24
    10649
    Details
    Upgrade build system to npm@5.6.0
    npm@5.6.0 comes with cross-platform lockfiles which nice contributors have different OS.

    Upgrading Tulepa build system to npm@5.6.0 will set it as the minimal requirement for developers.
    internal improvement
    Other
    Empty
    Empty
    Empty
    Stage
    Empty
    Closed
    2018-01-04
    Attachments
    Empty
    References

    List of items referenced by or referencing this item.

    Artifact Tracker v5

    Follow-ups