•  
      request #11656 Pull request plugin depends on Git 2.9+
    Infos
    #11656
    Thomas Gerbet (tgerbet)
    2018-06-21 18:02
    2018-06-21 16:19
    11346
    Details
    Pull request plugin depends on Git 2.9+
    Since the work done in story #11477 the pull request plugin needs at least Git 2.9 to be completely functional.

    Servers still relying on gitolite2 might still have an older version of Git so they might encounter troubles.
    Empty
    Pull Request
    10.2
    Empty
    Empty
    Stage
    Empty
    Closed
    2018-06-21
    Attachments
    Empty
    References

    List of items referenced by or referencing this item.

    Artifact Tracker v5

    Follow-ups