•  
      request #11659 Force to have a recent enough forgeupgrade to execute PHP 5.6 code
    Infos
    #11659
    Thomas Gerbet (tgerbet)
    2018-06-22 10:30
    2018-06-22 08:55
    11413
    Details
    Force to have a recent enough forgeupgrade to execute PHP 5.6 code
    Tuleap has code in forgeupgrade that needs PHP 5.6 to run (see gerrit #11604 for an example). Some instances might have old versions of forgeupgrade that does not use PHP 5.6, the upgrade of forgeupgrade should be forced.
    Empty
    Upgrade process
    10.2
    Empty
    Empty
    Stage
    Empty
    Closed
    2018-06-22
    Attachments
    Empty
    References

    List of items referenced by or referencing this item.

    Artifact Tracker v5

    Follow-ups