•  
      request #11919 Run PHPUnit tests with PHP 7.2
    Infos
    #11919
    Thomas Gerbet (tgerbet)
    2018-07-26 14:47
    2018-07-26 09:14
    12129
    Details
    Run PHPUnit tests with PHP 7.2
    PHPUnit tests are currently played with PHP 5.6 and 7.0. Tests should be played with 7.2 instead of 7.0, Tuleap is unlikely to move to 7.0 since it will be dead in the beginning of December.
    Other
    Empty
    Empty
    • [ ] enhancement
    • [ ] internal improvement
    Empty
    Stage
    Empty
    Closed
    2018-07-26
    Attachments
    Empty
    References

    Follow-ups