•  
      request #12557 Allow to instantiate a Tuleap instance with PHP 7.2
    Infos
    #12557
    Thomas Gerbet (tgerbet)
    2018-11-28 15:41
    2018-11-27 10:51
    12602
    Details
    Allow to instantiate a Tuleap instance with PHP 7.2
    The last big blocker to be able to deploy Tuleap with PHP 7.2 has been solved (request #12517).

    We should now have the possibility to easily deploy an instance with PHP 7.2 instead of PHP 5.6, that means:
    * be able to deploy configuration with a PHP 7.2 environment
    * having all the dependencies required by Tuleap in a PHP 7.2 version
    Empty
    Other
    Empty
    Empty
    Empty
    Stage
    Empty
    Closed
    2018-11-28
    Attachments
    Empty
    References

    List of items referenced by or referencing this item.

    Artifact Tracker v5

    Follow-ups