•  
      request #12621 Enable PHP 7.2 as the default environnement
    Infos
    #12621
    Thomas Gerbet (tgerbet)
    2018-12-17 15:29
    2018-12-12 17:56
    12532
    Details
    Enable PHP 7.2 as the default environnement
    Currently Tuleap uses PHP 5.6 as it default environment and let you switch to PHP 7.2 if you want to. It's time to change that and enable PHP 7.2 as the default environment for Tuleap.
    Empty
    Empty
    Empty
    Empty
    Empty
    Stage
    Empty
    Closed
    2018-12-17
    Attachments
    Empty
    References

    List of items referenced by or referencing this item.

    Artifact Tracker v5

    Follow-ups