•  
      request #13260 Remove polyfill code supporting deprecated PHP versions
    Infos
    #13260
    Thomas Gerbet (tgerbet)
    2019-05-17 11:38
    2019-04-15 08:35
    13758
    Details
    Remove polyfill code supporting deprecated PHP versions
    All over the Tuleap codebase there are some parts of code that only exist to support some specific versions of PHP 5.X (or even 4.x!).

    Tuleap does not support those versions anymore, it's time for the code to go.
    Other
    Empty
    Empty
    • [ ] enhancement
    • [ ] internal improvement
    Empty
    Stage
    Thomas Gerbet (tgerbet)
    Closed
    2019-05-17
    Attachments
    Empty
    References

    Follow-ups