•  
      request #13770 Displaying bug because of special characters added in the Purpose field while "Create a new user" process
    Infos
    #13770
    Sébastien PAGEON (spageon)
    2019-08-24 14:30
    2019-08-21 16:36
    14302
    Details
    Displaying bug because of special characters added in the Purpose field while "Create a new user" process
    When myTuleap refuse to activate my new user e.g. in the case I wrote the Login Name with a space included, then each special characters added in the Purpose text field may change in various and random numbers and letters.
    Empty
    UX/UI
    All
    Empty
    Empty
    Stage
    Thomas Gerbet (tgerbet)
    Closed
    2019-08-24
    Attachments
    Empty
    References

    List of items referenced by or referencing this item.

    Artifact Tracker v5

    Follow-ups

    • User avatar
      Intergrated into Tuleap 11.5.99.28

      • Status changed from Under review to Closed
      • Connected artifacts
      • Close date set to 2019-08-24
    • User avatar
      Fix can be reviewed here: gerrit #15887.

      • Status changed from New to Under review
      • Assigned to changed from None to Thomas Gerbet (tgerbet)
      • Reported in version changed from 11.4 to All
      • Platform cleared values: CentOS 7
    • User avatar
      • Summary
        -Displaying bug because of space added in the Purpose field while "Create a new user" process 
        +Displaying bug because of special characters added in the Purpose field while "Create a new user" process