•  
      request #16129 Rename tlp.modal to createModal
    Infos
    #16129
    Joris MASSON (jmasson)
    2020-07-24 18:21
    2020-07-21 17:40
    17073
    Details
    Rename tlp.modal to createModal

    tlp.modal() is not very practical. The name "modal" is often used to identify a modal instance, but the import conflicts with this usage, forcing people to most of the time rename the import import { modal as createModal }. Now that all callers use webpack, it should be possible to rename that API.

    TLP
    Empty
    Empty
    • [ ] enhancement
    • [x] internal improvement
    Empty
    Stage
    Joris MASSON (jmasson)
    Closed
    2020-07-24
    Attachments
    Empty
    References

    Follow-ups