•  
      request #5406 Unable to install Tuleap on CentOs 6
    Infos
    #5406
    Yannis ROSSETTO (rossettoy)
    2013-10-18 17:52
    2013-10-18 08:55
    4778
    Details
    Unable to install Tuleap on CentOs 6
    When I launch the Tuleap's rpm download and installation, I've got the following output :

    Error: Package: tuleap-6.6-1.noarch (Tuleap)
    Requires: php53-restler
    Empty
    Empty
    6.6
    CentOS 6
    Empty
    Stage
    Empty
    Closed
    2013-10-18
    Attachments
    References

    List of items referenced by or referencing this item.

    Follow-ups

    • User avatar
      fix integrated in Tuleap 6.6.99.3

      • Status changed from Under implementation to Closed
      • Close date set to 2013-10-18
    • User avatar
      The dependency is wrong. It should depend on php-restler instead of php53-restler.

      A patch is under review: http://gerrit.tuleap.net/1317/

      The missing rpm php-restler for centos6 has been built and deployed.

      • Status changed from New to Under implementation