•  
     
    story #5679 upgrade to gerrit REST API
Summary
site admin
upgrade to gerrit REST API
I can use the top best available version of this tool
  • Both (2.8|2.9) using RESt API and 2.5 using current driver are supported
  • Server version is autodetected
  • Be careful with setaccount and group auto provisionning
Empty
Empty
Status
Done
Development
Empty
The use of REST API need http password (cannot work with ldap password only)
Details
#5679
Manuel Vacelet (vaceletm)
2014-03-27 18:16
2013-12-03 15:26
5291

References

Follow-ups